'Server Story..../Network Switch'에 해당되는 글 7건

  1. 2014.07.30 cisco Vlan 구성 관련
  2. 2014.07.30 cisco 라우터 명령어 모음.
  3. 2014.06.09 Alteon L4 설정
  4. 2013.10.14 cisco 기본 설정
  5. 2012.10.30 cisco 기본 명려어
  6. 2012.10.30 Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.
  7. 2012.05.22 cisco 2960 명령어

여기 참조


http://bosungs2y.tistory.com/44



추가 참조 

http://cloudroot.blogspot.kr/2012/01/26-vlan.html


내용


26. 스위치 VLAN설정


* VLAN 설정

1. 초기 스위치의 기능은 단순히 콜리전 영역을 나눠주는 정도의 역할만 하면 충분했다. 하지만 브로드캐스트의 영향이 점차 커지면서 라우터에 의한 네트워크 영역의 분류가 필수가 되었고, 네트워크를 나누는 것은 스위치의 능력을 뛰어넘는 기능이었다. 하나의 스위치에 연결된 모든 장비들은 같은 브로드캐스트 도메인 안에 있게 되는데 이것을 스위치 내에서 VLAN을 이용한 네트워크 분리가 가능하게 하는것이 가상랜이다, 즉 스위치포트의 일부분을 VLAN을 생성하여 그룹을 만들어서 서로 다른 네트워크로 만든다.

2. 트렁킹이란
- 각기 다른 VLAN이 데이터를 주고 받을수 있게 하는 한 라인으로 된 통로이다. 각 VLAN들은 트렁킹이라는 셔틀버스에 자기들의 패킷을 태울때 각각 이름표를 붙여주는데 이 이름표를 어떻게 붙여주느냐에 따라 두가지 방식이 있다

1) ISL 트렁킹 : 시스코에서 만든 프로토콜로서 시스코 장비끼리만 사용하는 방식이다. 동작방식은 모든 VLAN에 테그를 달아준다

2) IEEE802.1Q 트렁킹 : 트렁킹에 대한 표준 프로토콜이다. 여기서는 네이티브 VLAN(Native VLAN)이라는 기본 VLAN은 테그를 붙히지 않는것이 특징이다.

3. VTP(VLAN Trunking Protocol)이란

- 여러대의 스위치들에 VLAN를 설정시 한대씩 설정해주는 것보다 한대의 서버 스위치를 정하고 나머지 스위치들은 VLAN 정보를 서버와 동기화 시키는 프로토콜이다. 이것 역시 시스코 장비들끼리만 가능하다

- VTP간 주고 받는 3가지 형식의 메세지
1) Summary Advertisement : VTP서버가 자신에게 연결되어 있는 스위치들에게 5분 마다 Revision No를 전송한다
2) Subset Advertisement : 구성이 변경되었을때나 VTP 클라이언트로부터 Advertisement Request메세지를 받았을때 전송된다
3) Advertisement Request : 클라이언트 스위치가 자신의 버전과 서버에서 보내온 버전이 틀릴 경우 재전송 요청할때 사용한다

- VTP의 세가지 모드
1) VTP 서버모드 : VLAN을 생성하고, 삭제하고, 이름을 갱신할수 있다
2) VTP 클라이언트 모드 : 서버의 기능은 없고 갱신을 하고 전달 가능하다
3) VTP 트랜스페어런트 모드 : 서버로 부터 메시지를 받지만 자신의 버전은 수정하지 않고 전달 가능하며 자신만의 VLAN을 생성, 삭제는 하지만 다른 스위치에게는 메시지를 보내지 않는다

4. VTP 프로토콜 활성화
Switch(config)#vtp domain cisco -> vtp 프로토콜 활성화와 vtp 도메인 이름 설정
Changing VTP domain name from NULL to cisco
Switch(config)#vtp mode ? -> 해당 스위치의 vtp모드 설정
client Set the device to client mode.
server Set the device to server mode.
transparent Set the device to transparent mode.
Switch(config)#vtp mode server -> 서버모드 설정
Device mode already VTP SERVER.
Switch#show vtp status
VTP Version : 2
Configuration Revision : 0
Maximum VLANs supported locally : 255
Number of existing VLANs : 5
VTP Operating Mode : Server
VTP Domain Name : cisco
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0xAA 0xB9 0x0C 0xCD 0xD7 0xE8 0xA6 0xE0 
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
Local updater ID is 0.0.0.0 (no valid interface found)
Switch#conf t
Switch(config)#
Switch(config)#int fa0/1 -> 스위치와 다른 스위치간에 연결선을 트렁크 라인으로 지정해야함
Switch(config-if)#switchport ? -> 해당포트 변경시키는 명령
access Set access mode characteristics of the interface
mode Set trunking mode of the interface
native Set trunking native characteristics when interface is in
trunking mode
nonegotiate Device will not engage in negotiation protocol on this
interface
port-security Security related command
priority Set appliance 802.1p priority
trunk Set trunking characteristics of the interface
voice Voice appliance attributes
Switch(config-if)#switchport mode trunk -> 지정포트를 트렁크 모드로 지정
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Switch(config-if)#

5. VLAN의 4가지 진실

1) 디폴트 VLAN이 이미 설정이 되어 있다 - VLAN 1으로 설정됨
- show int status : 포트별 상태보기
2) 각 스위치마다 만들 수 있는 VLAN의 개수는 다르다
- show vtp status : 버전과 그밖에 정보를 확인할 수 있음
3) 스위치의 IP주소 설정은 VLAN 1에만 한다
- 스위치에 IP 주소를 주는 목적은 관리를 위함이다
4) VLAN을 추가하고 삭제하는 작업은 VTP서버 모드와 트랜스페어런트 모드에서만 가능하다

6. VLAN 추가
Switch(config)#vlan 2 -> vlan 생성
Switch(config-vlan)#name ccna -> 이름 변경
Switch(config-vlan)#end
Switch#
%SYS-5-CONFIG_I: Configured from console by console
Switch#show vlan -> vlan 정보확인
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
2 ccna active 
1002 fddi-default act/unsup 
1003 token-ring-default act/unsup 
1004 fddinet-default act/unsup 
1005 trnet-default act/unsup 
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#no vlan 2 -> vlan 삭제
Switch(config)#end
Switch#show vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
1002 fddi-default act/unsup 
1003 token-ring-default act/unsup 
1004 fddinet-default act/unsup 
1005 trnet-default act/unsup 

7. 추가한 VLAN에 해당 포트들을 지정
Switch(config)#int fa0/2 -> VLAN으로 지정하고자하는 포트선택
Switch(config-if)#switchport access vlan 2 -> 해당포트를 VLAN 2로 접근허용
Switch(config-if)#no switchport access vlan 2 -> 포트 삭제

8. 실전 VLAN 설정

- 한 개의 라우터와 두 개의 스위치(A, B)가 있고 각 스위치마다 2~3개의 PC가 연결되어 있다. 그런데 B스위치에 PC한대가 A스위치의 PC그룹과 같은 소속이 되어야 한다고 하자. 라우터와 A스위치만 물리적으로 연결이 되어있고 B스위치는 A스위치로 트렁킹 되어있다. 이때 VLAN설정과정은 아래와 같다

1) 스위치 A설정
SW-A(config)#enable password cisco
SW-A(config)#username ccna password cisco
SW-A(config)#service password-encryption 
SW-A(config)#line vty 0 4
SW-A(config-line)#login local
SW-A(config-line)#exit
SW-A(config)#int vlan 1 -> 기본VLAN 1에만 IP를 설정할수 있음
SW-A(config-if)#ip add 192.168.1.2 255.255.255.0 -> 해당 A스위치 네트워크내의 IP설정
SW-A(config-if)#no shutdown -> 포트 활성화
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
SW-A(config-if)#exit
SW-A(config)#ip default-gateway 192.168.1.1 -> 스위치와 연결된 논리적인 라우터포트의 IP를 꼭 설정해줘야함
SW-A(config)#int fa0/24
SW-A(config-if)#switchport mode trunk -> 스위치 B와 연결된 라인을 트렁킹 모드로 설정
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
SW-A(config-if)#int fa0/23 -> 논리적인 라우터포트와 연결된 라인을 지정
SW-A(config-if)#switchport mode trunk -> 트렁킹 모드로 설정
SW-A(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/23, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to up

2) 스위치 B설정
SW-B(config)#enable password cisco
SW-B(config)#username ccna password cisco
SW-B(config)#service password-encryption 
SW-B(config)#line vty 0 4
SW-B(config-line)#login local
SW-B(config-line)#exit
SW-B(config)#int vlan 1 -> 기본VLAN 1에만 IP를 설정할수 있음
SW-B(config-if)#ip add 192.168.2.2 255.255.255.0 -> 해당 B스위치 네트워크내의 IP설정
SW-B(config-if)#no shutdown -> 포트 활성화
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
SW-B(config-if)#exit
SW-B(config)#ip default-gateway 192.168.2.1 -> 스위치와 연결된 논리적인 라우터포트의 IP를 꼭 설정해줘야함
SW-B(config)#vlan 2 -> VLAN 2 생성
SW-B(config-vlan)#
SW-B(config-vlan)#exit
SW-B(config)#int fa0/1 -> VLAN 2로 지정할 포트선택
SW-B(config-if)#switchport access vlan 2 -> VLAN 2를 접근할수 있게 허용
SW-B(config-if)#int fa0/2 -> VLAN 2로 지정할 포트선택
SW-B(config-if)#switchport access vlan 2 -> VLAN 2를 접근할수 있게 허용
SW-B(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
SW-B(config)#int fa0/24 -> A스위치와 연결된 라인을 선택
SW-B(config-if)#switchport mode trunk -> 트렁킹 모드로 설정

3) 라우터 설정
Router(config)#int fa0/0 -> 스위치와 물리적으로 연결된 포트 선택
Router(config-if)#no shutdown -> 포트 활성화
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#int fa0/0.1 -> 네트워크가 다른 논리적인 포트로 분할
%LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1, changed state to up
Router(config-subif)#encapsulation ?
dot1Q IEEE 802.1Q Virtual LAN
Router(config-subif)#encapsulation dot1Q ? -> 트렁킹방식 중 표준인 dot1q방식 선택
<1-1005> IEEE 802.1Q VLAN ID
Router(config-subif)#encapsulation dot1Q 1 ? -> 기본VLAN을 선택
native Make this as native vlan
<cr>
Router(config-subif)#encapsulation dot1Q 1 native -> 기본VLAN 모두를 지정
Router(config-subif)#ip add 192.168.1.1 255.255.255.0 -> 기본 VLAN들의 게이트웨이 설정
Router(config-subif)#exit
Router(config)#int fa0/0.2 -> 또다른 논리적인 포트
%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up
Router(config-subif)#encapsulation ?
dot1Q IEEE 802.1Q Virtual LAN
Router(config-subif)#encapsulation dot1Q 2 -> 생성한 VLAN번호를 지정한다
Router(config-subif)#ip add 192.168.2.1 255.255.255.0 -> 선택한 VLAN들의 게이트웨이 설정
Router(config-subif)#end


'Server Story.... > Network Switch' 카테고리의 다른 글

cisco Vlan 구성 관련  (0) 2014.07.30
cisco 라우터 명령어 모음.  (0) 2014.07.30
Alteon L4 설정  (0) 2014.06.09
cisco 기본 설정  (0) 2013.10.14
cisco 기본 명려어  (0) 2012.10.30
Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.  (0) 2012.10.30
Posted by Sumin Family

[ 라우터 명령어 집합 ]


Router>enable (사용자모드에서 관리자모드로 전환하기)


[현재 사용하고 있는 구성파일 보기-RAM]

Router# show running-config 또는 write terminal


[NVRAM에 저장된 구성파일 보기]

Router# show startup-config


[현재 구성을 NVRAM에 저장하기]

Router# write memory 또는

copy running-config startup config


[ 플래시 메모리 정보보기 ]

Router# show flash


[ 라우터의 현재정보 보기 ]

Router# show version


[ 인터페이스 정보보기 ]

Router# show interface


[ 이더넷 인터페이스 0번 보기 ]

Router# show interface ethernet 0


[ 라우터 CPU 사용률 보기 ]

Router# show processes cpu


[ 라우터 메모리 상태 보기 ]

Router# show memory


[ 구성모드로 들어가기 ]

Router# configure terminal

Router(config)# CTRL + P -> 명령어 히스토리 단축키







[ 라우터의 이름과 enable secret , enble password 설정하기 ]

Router(config)# hostname CISCO-2500

CISCO-2500(config)# enable secret cisco

CISCO-2500(config)# enable password seoul

CISCO-2500(config)# exit

CISCO-2500# exit

CISCO-2500> enable

Password: secret 암호가 설정되어있으면 secret를 넣는다. 암호는 대소문자 구분합니다.

CISCO-2500# show running-config (현재 설정된 구성정보보기)

secret 암호와 패스워드 암호가 보인다.


[ 텔넷 접속 패스워드 설정하기 ]

CISCO-2500> enable

Router#> configure terminal

Router(config)# line vty 0 4

Router(config-line)#login ( 라인구성모드 )

Router(config-line)#password korea

Router(config-line)# exit

Router(config)#


[ 인터페이스 구성모드 들어가서 이더넷에 IP주소 할당하기 ]

Router# configure terminal

Router(config)# interface ethernet 0

Router(config-if)# no shutdown ( 인터페이스 살리기 )

Router(config-if)#ip address 211.23.156.30 255.255.255.224

Router(config-if)# exit

Router(config)# exit


[ 시리얼 인터페이스 설정하기 ]

Router# configure terminal ( 구성모드로 들어가기 )

Router(config)# interface serial 0

Router(config-if)# no shutdown

Router(config-if)# ip address 10.123.51.41 255.255.255.252

Router(config-if)# exit

Router(config)# exit

Router# show running-config ( 현재 구성설정보기 )

ethernet 0 에 할당된 IP 주소를 확인한다. 텔넷에 할당된 암호를 확인한다.

Router# show interface ( 현재 인터페이스 보기 )

이더넷0가 up 으로 설정되어 있는지 확인한다.



[ 라우팅 프로토콜 설정하기 ]

Router> enable

Router# config terminal

Router(config)# router igrp 100

Router(conifg-router)# network 211.23.156.0

Router(conifg-router)# network 10.0.0.0

Router(conifg-router)# Ctrl+Z(exit) ( 프리빌리지모드로 나가기)

Router# show running-config ( 구성파일 보기 )


[RAM의 구성파일을 NVRAM에 저장하기]

Router# copy running-config startup-config


[ 플래시 메모리 내용보기 ]

Router# show flash

[IOS 이미지 파일을 TFTP 서버로 백업하기]

Router# copy flash tftp

[ TFTP서버에서 플래시메모리 IOS 파일 복원하기 ]

Router# copy tftp flash


[ 라우터의 구성파일 백업하기 ]

Router# copy startup-config tftp


[라우터의 구성파일 복원하기]

Router# copy tftp startup-config


[ 라우팅 테이블 보기 ]

Router# show ip route


[ 스태틱 라우팅 구현하기 ]

Router# configure terminal

Router(config)# ip route 210.162.65.0 255.255.255.0 203.155.10.2 1

Router(config)# exit

Router# show ip route


[ 디폴트 라우팅 설정하기 ]

Router>enable

Router# configure terminal

Router(config)# interface ethernet 0

Router(config-if)# ip address 211.23.123.1 255.255.255.0

Router(config-if)# exit

Router(config)# interface serial 0

Router(config-if)# ip address 61.105.112.41 255.255.255.252

Router(config-if)# exit

Router(config)# ip route 0.0.0.0 0.0.0.0 61.105.112.42

Router(config)# exit

Router# write

'Server Story.... > Network Switch' 카테고리의 다른 글

cisco Vlan 구성 관련  (0) 2014.07.30
cisco 라우터 명령어 모음.  (0) 2014.07.30
Alteon L4 설정  (0) 2014.06.09
cisco 기본 설정  (0) 2013.10.14
cisco 기본 명려어  (0) 2012.10.30
Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.  (0) 2012.10.30
Posted by Sumin Family

요기서 퍼옴

http://blog.naver.com/PostView.nhn?blogId=shimson1004&logNo=110114307016 


Alteon L4 스위치 기본 설정방법


  - Real 서버가 2대이고 1개의 그룹으로 설정, vitural 서버는 1개 사용
  - metric(분산알고리즘) 미설정 시 default는 leastconnection
  - health 체크 미설정 시 default는 tcp, inter=2(매 2초마다 체크), retry=4(4번 실패 체크 시 down으로 정의)
  - DAM(Direct Access Mode)가 default로 disable (Real IP를 통한 직접 서비스 안됨)
    ※ 즉, 여기서는 Real IP를 이용한 http(80번 포트) 접속 안됨
       (하지만 Load Balance와 무관한 서비스는 각각 가능: ssh, 터미널 접속,... 등)

Main#
Main# /cfg/l3     ; 스위치 IP 설정...
(또는 Main# /cfg/ip)
Layer 3# if 1     ; 스위치 자체 IP 설정...
IP Interface 1# addr 1.2.3.4  ; IP address 할당
IP Interface 1# mask 255.255.255.0  ; subnet mask 할당 (필요시)
IP Interface 1# ena    ; IP address 활성화

IP Interface 1# /cfg/l3/gw   ; default gateway 설정...
Enter default gateway number: (1-255) 1 [Enter] ; gateway 번호 입력 (필요시)
Default gateway 1# addr 1.2.3.1  ; default gateway 할당
Default gateway 1# ena    ; gateway 활성화

Default gateway 1# /cfg/slb/real 1  ; 첫번째 real 서버 설정...
Real server 1# rip 1.2.3.5   ; real 서버 IP address 할당
Real server 1# ena    ; 첫번째 real 서버 활성화

Real server 1# /cfg/slb/real 2   ; 두번째 real 서버 설정...
Real server 2# rip 1.2.3.6   ; real 서버 IP address 할당
Real server 2# ena    ; 두번째 real 서버 활성화

Real server 2# /cfg/slb/group 1   ; real 서버 그룹 설정...
Real server group1# add 1   ; 등록된 real 서버 1번을 그룹에 추가
Real server group1# add 2   ; 등록된 real 서버 2번을 그룹에 추가

Real server group1# /cfg/slb/virt 1  ; virtual 서버 설정...
Virtual server 1# vip 1.2.3.2  ; virtual 서버 IP address 할당
Virtual server 1# ena    ; virtual 서버 활성화
Virtual server 1# service http   ; http 서비스 설정...
Virtual server 1 http Service# group 1  ; http 서비스를 real 서버 그룹에 할당
(필요시 Virtual server 1 http Service# rport 8080 ; http 서비스를 real 서버의 8080 포트에 매핑)

Virtual server 1# /cfg/slb/port 1  ; L4의 물리적인 포트 1번 설정...
SLB port 1# server ena    ; 포트 1번을 서버 포트로 할당
SLB port 1# /cfg/slb/port 2   ; L4의 물리적인 포트 2번 설정...
SLB port 2# server ena    ; 포트 2번을 서버 포트로 할당

SLB port 8# /cfg/slb/port 8   ; L4의 물리적인 포트 8번 설정...
SLB port 8# client ena    ; 포트 8번을 클라이언트 포트로 할당

SLB port 8# /cfg/slb    ; SLB 설정...
Layer 4# on     ; Server Load Balancing 모드 On
Layer 4# apply     ; 변경된 설정값 적용
Layer 4# cur     ; 현재 설정값 확인
Layer 4# save     ; FLASH 메모리에 현재 설정내용 저장
Layer 4# /info/slb/dump    ; SLB 정보 확인



    ------------------------------------------------------
   | ㅁ1 ㅁ2 ㅁ3 ㅁ4   ㅁ3 ㅁ4 ㅁ5 ㅁ6   ㅁ5 ㅁ6 ㅁ7 ㅁ8  |  --> Alteon L4 스위치
    --+---+--------------------------------------+--------
      |     |                                                               |
      |     |                                                               |--> 클라이언트 포트 (외부 연결)
      |     |
      |     |--> 서버 포트 (서버 연결)
      |
      |
      |--> 서버 포트 (서버 연결)

      


※ 설정 시  port 9번은 미사용



'Server Story.... > Network Switch' 카테고리의 다른 글

cisco Vlan 구성 관련  (0) 2014.07.30
cisco 라우터 명령어 모음.  (0) 2014.07.30
Alteon L4 설정  (0) 2014.06.09
cisco 기본 설정  (0) 2013.10.14
cisco 기본 명려어  (0) 2012.10.30
Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.  (0) 2012.10.30
Posted by Sumin Family

특정 이더넷  속도 제한


conf t

interface fastethernet 0/1 

speed 10  or auto or 100

==========================


스위치 ip 심기 ( l2 )


switch#conf t

switch(conf)#interface vlan 1

switch(conf-if)#ip add 10.1.1.1 255.255.255.0

switch(conf-if)#no sh

switch(conf-if)#exit

switch(conf)#enable password cisco

switch(conf)#line vty 0 4

switch(conf-line)#login

switch(conf-line)#password cisco


============================================================

설정파일 저장 및 백업하기


1. Flash에는 IOS와, Config 파일, 스위치 환경파일이 저장되어 있습니다. 

2. Flash:/config.text 파일이 있는데 이 파일이 NVRAM을 Emulation하는 파일입니다. 따라서 config.text 파일을 startup-config 파일로 보시면 됩니다..

 

[명령실습 1: 스위치에서 Config 저장하기]

Switch#copy running-config  startup-config  // Flash:/config.text 가 생성됩니다.

 

[명령실습 2:  Config를 삭제할 경우]

Switch# erase startup-config

또는  

Switch# delete config.text    //명령을 이용하여 스위치에 Config 정보를 삭제할 수 있습니다.

==========================================================

 

[명령실습 3: hostname 설정]

Switch#conf t

Switch(config)# hostname ksshin21 //ksshin21은 이름이므로 다른 이름을 마음대로 사용하시기를..

============================================================ 

[명령실습 4:  secret 암호설정하기]

Switch(config)# enable secret cisco //cisco라는 암호이외에 자유롭게 지정할 수 있습니다.

Switch(config)# ip domian-lookup  // Domina Name 해석을 위한 설정

Switch(config)# ip domain-name kangbuk.or.kr // 자신이 속한 Domain을 설정합니다.

============================================================ 

[실습지식] : 스위치는 기본적으로 L2 (L3,L4~의 장비도 있음) 장치이기 때문에 관리를 위하여 IP주소를 할당할 필요가 있습니다.

[명령실습 6: 외부와의 원격접속을 위한 Default-gateway를 설정]

Switch(config)# ip default-gateway 203.222.21.253 // 외부와 통신을 위한 Default-gateway

*IP주소는 네트워크 관리자 자신이 임의로 할당 (할당범위내에서)

 

[명령실습 7: 스위치에 관리용 IP 설정하기]

Switch(config)# interface vlan 1

Switch(config-if)# ip address 192.168.21.1 255.255.255.0

Switch(config-if)# no shutdown

 ============================================================


[명령실습 8:  스위치 초기화 하기]

Switch# erase startup-config

Switch# clear vtp conter

Switch# reload

============================================================

 

[명령실습 8:  스위치  포트 설정하기] * 매우중요

기본적으로 자동으로 구성되기 때문에 특별히 설정을 하지 않아도 되지만 인접장비가 서버이고, 수동으로 포트 설정이 되어 있다면, 연결된 스위치도 동일하게 수동 설정 되어야 합니다. (학과시간에 설명하였습니다.)

 

Switch(config)# interface fastethernet 0/5  // 0/5포트로 예를 들음

Switch(config-if)# description " to Web Server" // 웹서버에 연결된 포트라는 설명입니다.

Switch(config-if)# speed 100

Switch(config-if)# duplex full


 

참고로 여러 포트에 동일한 설정을 하고자 할때는


Switch(config)# int range fa0/1 - 10 , fa0/15 - 20

Switch(config-if-range)# speed 100

Switch(config-if-range)# duplex full


============================================================

'Server Story.... > Network Switch' 카테고리의 다른 글

cisco 라우터 명령어 모음.  (0) 2014.07.30
Alteon L4 설정  (0) 2014.06.09
cisco 기본 설정  (0) 2013.10.14
cisco 기본 명려어  (0) 2012.10.30
Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.  (0) 2012.10.30
cisco 2960 명령어  (0) 2012.05.22
Posted by Sumin Family

http://blog.naver.com/PostView.nhn?blogId=jikios&logNo=40135896471



정리


스위치에 ip 할당한뒤 텔넷 접속 하기


더보기



텔넷 활성화 관련  //  아래꺼 안해줘도 되긴 하던데...   -.-;;  머지.?


더보기



'Server Story.... > Network Switch' 카테고리의 다른 글

cisco 라우터 명령어 모음.  (0) 2014.07.30
Alteon L4 설정  (0) 2014.06.09
cisco 기본 설정  (0) 2013.10.14
cisco 기본 명려어  (0) 2012.10.30
Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.  (0) 2012.10.30
cisco 2960 명령어  (0) 2012.05.22
Posted by Sumin Family

cisco 설정  2900  대상


cisco 에 사용자 id,pass 등록 하기


더보기




이거처럼 하면 되긴하네... 


참고 동영상   

https://www.youtube.com/watch?feature=player_embedded&v=AScYfAQmx60






혹은 이렇게...

더보기

'Server Story.... > Network Switch' 카테고리의 다른 글

cisco 라우터 명령어 모음.  (0) 2014.07.30
Alteon L4 설정  (0) 2014.06.09
cisco 기본 설정  (0) 2013.10.14
cisco 기본 명려어  (0) 2012.10.30
Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.  (0) 2012.10.30
cisco 2960 명령어  (0) 2012.05.22
Posted by Sumin Family

스위치 설정 초기화


en


erase startup-config  ( 설정파일 초기화 )

delete vlan.dat  ( vlan  삭제 )

reload  ( 다시불러오기 )


초기 설정 진행....



'Server Story.... > Network Switch' 카테고리의 다른 글

cisco 라우터 명령어 모음.  (0) 2014.07.30
Alteon L4 설정  (0) 2014.06.09
cisco 기본 설정  (0) 2013.10.14
cisco 기본 명려어  (0) 2012.10.30
Cisco 설정 - 콘솔 로그인시 id, pass 등록 하기.  (0) 2012.10.30
cisco 2960 명령어  (0) 2012.05.22
Posted by Sumin Family


티스토리 툴바